electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
<on air> Asheville electro-music festival live stream
  Asheville electro-music festival live stream

poster

Please visit the chat
 Forum index » Clavia Nord Modular » Nord Modular G2 Discussion
loss of connection bug with 1.62
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
zenke



Joined: Nov 06, 2005
Posts: 28
Location: UK

PostPosted: Wed Mar 17, 2010 7:38 am    Post subject: loss of connection bug with 1.62 Reply with quote  Mark this post and the followings unread

Hi all
Are others experiencing the loss of connection bug. I have this all the time at present. Keeps giving me the 'Major error' message.
I have to close editor. unplug USB and reopen editor. I would not mind if it was now and again but it happens really regularly.
Any thoughts

I'm using OSX 10.5.8
cheers
z
Back to top
View user's profile Send private message
iPassenger



Joined: Jan 27, 2007
Posts: 1051
Location: Sheffield, UK
Audio files: 5
G2 patch files: 78

PostPosted: Thu Mar 18, 2010 2:41 am    Post subject: Reply with quote  Mark this post and the followings unread

I had this recently on PC (XP) however I think something happened to my USB network card, as all of my usb devices went haywire at the same time, the nord included.

Thankfully it doesn't appear to be a regular thing for me.

_________________
iP (Ross)
- http://ipassenger.bandcamp.com
- http://soundcloud.com/ipassenger
Back to top
View user's profile Send private message Visit poster's website
tendril ferris



Joined: Feb 04, 2008
Posts: 32
Location: sf bay

PostPosted: Sat Apr 09, 2016 6:20 pm    Post subject: Reply with quote  Mark this post and the followings unread

There are two errors that are relevant here that I've experienced:

1. major error
2. lost contact - check usb cables

The first seems to be more of a software issue related to communication and checksum over the usb bus. The second is more of a hardware connectivity issue whereby the software knows that the OS does not see the device on the bus anymore and is reporting a hardware failure.

hth,
t

_________________
t____
-------
Back to top
View user's profile Send private message
sitarman



Joined: Jul 08, 2007
Posts: 20
Location: New Lenox Il.

PostPosted: Tue Apr 12, 2016 8:20 am    Post subject: Reply with quote  Mark this post and the followings unread

Check your usb card in device manager, make sure the power saving features are off, mine would go into power savings mode and lose contact.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » Nord Modular G2 Discussion
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use