electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  mosc Back on the air tonight - Twyndyllyngs
Please visit the chat
 Forum index » Instruments and Equipment » Reaktor
Mixer in-ports is not working
Post new topic   Reply to topic
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
tsjca213



Joined: Jan 29, 2009
Posts: 3
Location: Oslo

PostPosted: Thu Jan 29, 2009 2:38 pm    Post subject: Mixer in-ports is not working Reply with quote  Mark this post and the followings unread

I am the definition of a newbie, this is my first time using reaktor, so i am sorry for asking probably a very dumb question. I was going through a tutorial and got stuck in the middle of it, i know almost nothing yet, so sorry for not being able to describe my problem well enough.

Within the instrument there is a notepitch and a gate going through two macro-oscillators, both macro-oscillators is going into a macro-mixer that is supposed to go out to the mono.

Here is inside my instrument:
Posted Image, might have been reduced in size. Click Image to view fullscreen.

The problem is within the "Macro-mixer" with a orange square in the corner:
Posted Image, might have been reduced in size. Click Image to view fullscreen.

The "In" knobs at the mixer is crossed out, which i can't figure out in the tutorial i took, here is the part of the tutorial i do not understand:
Posted Image, might have been reduced in size. Click Image to view fullscreen.

Here is the link to the tutorial if there's any information left out: http://electrictrumpet.com/SympleSynth/sstutorialosc.htm

Thank you very much for answering!
Back to top
View user's profile Send private message
ReaktorFreak



Joined: Sep 28, 2007
Posts: 65
Location: Jakarta, Indonesia
Audio files: 1

PostPosted: Sat Jan 31, 2009 9:02 am    Post subject: Reply with quote  Mark this post and the followings unread

It's quite simple, in the tutorial the 'mixer' macro is set to polyphonic, while in your instrument it's set to monophonic. Simply change the macro to polyphonic to make it works.
Back to top
View user's profile Send private message
tsjca213



Joined: Jan 29, 2009
Posts: 3
Location: Oslo

PostPosted: Sat Jan 31, 2009 9:04 am    Post subject: Reply with quote  Mark this post and the followings unread

Aaaah.. Offcourse, thank you very much!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Reaktor
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use