electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software » MusicFromOuterSpace.com designs by Ray Wilson
Sound Lab Mini Synth VCO runs off
Post new topic   Reply to topic Moderators: dnny, Uncle Krunkus, v-un-v
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
El Mop



Joined: Aug 20, 2012
Posts: 54
Location: Germany

PostPosted: Mon Aug 20, 2012 7:54 am    Post subject: Sound Lab Mini Synth VCO runs off Reply with quote  Mark this post and the followings unread

Hi everybody,
I´m new here and have a problem/question.
I did make a perfboard layout for the oscillator of the Sound Lab Mini Synth.

Sadly, it doesn´t work right.
A sound comes out of if, but the frequency goes slowly down till unaudible and then no sound (and voltage) comes out of the output (or if the frequency pot is dialed to a very high frequency, the frequency goes up till unaudible and then also no sound (or voltage) comes out of it).
If I then switch the power off and on again, it starts again from the beginning.
Somebody got any idea?

Maybe someone can take a look at layout and maybe find a/the mistake/s, if there a one/some?

Posted Image, might have been reduced in size. Click Image to view fullscreen.

Posted Image, might have been reduced in size. Click Image to view fullscreen.

The red trace means positive voltage, blue is negative voltage and orange means ground.
I also used a 470R resistor instead of a 475R.

Would be nice, if someone could help me out.

Greetings Michael Smile
Back to top
View user's profile Send private message
Feifer



Joined: May 16, 2012
Posts: 46
Location: San Diego

PostPosted: Mon Aug 20, 2012 11:01 pm    Post subject: Reply with quote  Mark this post and the followings unread

Looks to me like Q1 and Q2 are plugged in backwards.
Didn't review the whole thing though. Recheck that and see if it works.
Back to top
View user's profile Send private message
Feifer



Joined: May 16, 2012
Posts: 46
Location: San Diego

PostPosted: Mon Aug 20, 2012 11:07 pm    Post subject: Reply with quote  Mark this post and the followings unread

I'm confused.. Unless your picture is a bottom view, your FET is in backwards too.
Back to top
View user's profile Send private message
El Mop



Joined: Aug 20, 2012
Posts: 54
Location: Germany

PostPosted: Tue Aug 21, 2012 6:42 am    Post subject: Reply with quote  Mark this post and the followings unread

The transitors in the layout lack a right orientation maybe, because I use sockets and take look in the schematics when it comes to plugging transistors in.

Tried different transitors for Q1 and Q2 (and Q3) and also plugged them otherwise.
But that is also weird: the thing don´t cares about the way Q1 and Q2 are plugged in. Unless they are plugged in, I get a sound out of it.

@Feifer: But I did write GSD beside. It´s backwards, but as I use sockets, the transistor symbol ist more a transistor-socket symbol to me.
Should have mentioned that before. Sorry.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: dnny, Uncle Krunkus, v-un-v
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » MusicFromOuterSpace.com designs by Ray Wilson
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use