electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » Clavia Nord Modular » NM Classic (NM1 or G1)
Unfinished Bubble Error anyone?
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [6 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Ben Gazzard



Joined: Oct 25, 2004
Posts: 29
Location: England

PostPosted: Tue Feb 22, 2005 6:34 am    Post subject: Unfinished Bubble Error anyone? Reply with quote  Mark this post and the followings unread

Hi All,

Whilst loading patches into my NM Classic I get the stangest error.

Something to do with "Unfinished Bubbles"?!

Even though unfinished bubbles do sound quite nice, I am left wondering whats going on...

Does this have any meaning or have Clavia left some silly developers comments in the classic editor...? Smile

Im not at home right now to replicate this error but basically it happens when trying to load patches into the NM.

Thanks in advance for any help,
Ben

<edit>

To prove that im not completly mad! I have replicated the error. After a time the editor loses contact with the synth.

On reconnection within the MIDI setup this error occurs -- see attachment.

Possibly I have a leak in my MIDI cable? I Think that parts of the bubbles are leaking out before they get to the synth therefore causing this error... Very Happy

Will contact Clavia on this some point soon... this has me really curious now!

</edit>


unfinishedBubbleError.jpg
 Description:
Parts of the bubbles are going missing somewhere...
 Filesize:  35.5 KB
 Viewed:  2255 Time(s)

unfinishedBubbleError.jpg


Back to top
View user's profile Send private message MSN Messenger
Kassen
Janitor
Janitor


Joined: Jul 06, 2004
Posts: 7678
Location: The Hague, NL
G2 patch files: 3

PostPosted: Wed Feb 23, 2005 11:24 am    Post subject: Reply with quote  Mark this post and the followings unread

Mysterious!

One thing that makes me wonder is the double dot behind the word "error". Clearly the last dot is used to end the sentence but that must mean the first dot is there to indicate "error" is a abreviation for something. the full phrase must be something along the lines of "unfinnished bubble erroratiousness." which must´ve been abreviated to "unfinnished bubble error.." by some lazy programmer who didn´t want to type too much.

No doubt all will become clear once we figure out what the full word was.

_________________
Kassen
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20536
Location: The Netherlands, Enschede
Audio files: 147
G2 patch files: 318

PostPosted: Wed Feb 23, 2005 12:11 pm    Post subject: Reply with quote  Mark this post and the followings unread

I don't know, I use dots sometimes to indicate that an error is very odd and really should not have occured in the face of a user.

My wild guess is that it's a flash related error in the synth ..

Only Clavia can tell.

Maybe try to downgrade the synth OS and then upgrade it again to 3.03. This will probably rearrange all data in the flash.

Jan.
Back to top
View user's profile Send private message Visit poster's website
Ben Gazzard



Joined: Oct 25, 2004
Posts: 29
Location: England

PostPosted: Wed Feb 23, 2005 1:06 pm    Post subject: Reply with quote  Mark this post and the followings unread

Yeah I do something similar with alerts / validation messages but usually put something completly random like unfinished bubbles.

On the second attempt to dump an earlier OS into the modular. First time failed so fingers crossed for this one!

Also have contacted Clavia on the meaning and hopefully a possible solution to this error.

I cant help thinking that this losing conectivity with the editor and related weirdness happend when I tried to store the currently loaded patches as start up patches. But the current error is very new!

Ill post the findings when they arrive in my inbox.

Thanks for the help Guys!
Back to top
View user's profile Send private message MSN Messenger
davep



Joined: Jul 05, 2004
Posts: 467
Location: Oakland, CA
Audio files: 10
G2 patch files: 73

PostPosted: Wed Feb 23, 2005 2:26 pm    Post subject: Re: Unfinished Bubble Error anyone? Reply with quote  Mark this post and the followings unread

Ben Gazzard wrote:
Hi All,

Whilst loading patches into my NM Classic I get the stangest error.
Something to do with "Unfinished Bubbles"?!

Even though unfinished bubbles do sound quite nice, I am left wondering whats going on...
Possibly I have a leak in my MIDI cable? I Think that parts of the bubbles are leaking out before they get to the synth therefore causing this error... Very Happy

</edit>


Hmm. I've never seen this one. Apparently, my NM1 politely finishes all of it's bubbles. Sorry to hear that your synth is being so wasteful with the bubbles.

_________________
Dave Peck
Back to top
View user's profile Send private message
poison



Joined: Mar 02, 2005
Posts: 1
Location: germany

PostPosted: Wed Mar 02, 2005 11:38 am    Post subject: Reply with quote  Mark this post and the followings unread

Hello,

i have exactly the same problem here under WinXP. I've tried to reinstall the OS but it didn't help. I run the editor in Win98 Compatibly mode. The midi interface is a Delta 1010. The problem occurs randomly on patch load. Sometimes the patch loads, then i got a connection loss. If I restart the editor i got this message and the synth stops playing.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [6 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » NM Classic (NM1 or G1)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use