electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Jez Adventures in Sound
Please visit the chat
 Forum index » Clavia Nord Modular » Nord Modular G2 Discussion
Sequencer problem.. bug??
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [7 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
jamos



Joined: Jun 01, 2004
Posts: 470
Location: Eugene, Oregon, USA
Audio files: 4
G2 patch files: 36

PostPosted: Tue May 09, 2006 3:02 pm    Post subject: Sequencer problem.. bug?? Reply with quote  Mark this post and the followings unread

I'm trying to build a very large song-sequencer - something that sends mute signals to sequencers in other slots via the buses. It works well, but something went wrong when I tried to double the number of modules: now two of the sequencers won't go into Park mode, no matter what.

The patch is attached - it resides in slot D in my performance. Note the two red sequencers: they will not go into park along with the others. I've checked all the connections; disconnected them and reconnected; changed the module order; even deleted them and added them again from scratch.

I originally had "only" 16 sequencers, and it worked correctly. The problem occurred sometime after I copied and pasted the 16 sequencers (didn't notice it at first.) Any suggestions?


SequencerControl.pch2
 Description:
Load in slot D. What's wrong with the red sequencers?

Download
 Filename:  SequencerControl.pch2
 Filesize:  13.25 KB
 Downloaded:  580 Time(s)

Back to top
View user's profile Send private message Send e-mail Visit poster's website
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20587
Location: The Netherlands, Enschede
Audio files: 148
G2 patch files: 318

PostPosted: Tue May 09, 2006 3:24 pm    Post subject: Reply with quote  Mark this post and the followings unread

Do those sequencers actually not run or are only the lights not working ?
_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
jamos



Joined: Jun 01, 2004
Posts: 470
Location: Eugene, Oregon, USA
Audio files: 4
G2 patch files: 36

PostPosted: Tue May 09, 2006 4:08 pm    Post subject: Reply with quote  Mark this post and the followings unread

They don't run properlyy either - at least, the step lights don't work. I didn't bother analyzing sound at that point, mostly because -

I fixed the problem. Simply deleting the lower right set of modules - the output multiplexer - and then undoing that, caused the sequencers to straighten out.

So it's definitely a bug. Should have posted in that forum.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20587
Location: The Netherlands, Enschede
Audio files: 148
G2 patch files: 318

PostPosted: Tue May 09, 2006 4:20 pm    Post subject: Reply with quote  Mark this post and the followings unread

Wel, I was asking because there is an issue with too many lights, and your patch has quite a few.
_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
3phase



Joined: Jul 27, 2004
Posts: 1152
Location: Berlin
Audio files: 13
G2 patch files: 138

PostPosted: Tue May 09, 2006 6:09 pm    Post subject: Reply with quote  Mark this post and the followings unread

it seems that the usually very good working auto optimisation algorhytm has sometimes problems..
Sometimes it helps to move modules to other positions... also the delete and replace of some modules, as you have done it, can force the algorhytm to recalculate the runing order in a different way.
It however happens rarely...for me ,as i said, its mostly an issue with complex sequencers.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
mother misty



Joined: May 13, 2004
Posts: 679
Location: Ghent / Belgium
Audio files: 82
G2 patch files: 130

PostPosted: Wed May 10, 2006 1:04 am    Post subject: Reply with quote  Mark this post and the followings unread

Blue Hell wrote:
Wel, I was asking because there is an issue with too many lights, and your patch has quite a few.


There is a problem when there are too many lights in the editor.
I hope they fix it one day. I've several patches which don't "seem" to work because the lights don't work properly, but they do work properly.
Very annoying Sad
Back to top
View user's profile Send private message Visit poster's website
Fozzie



Joined: Jun 04, 2004
Posts: 875
Location: Near Wageningen, the Netherlands
Audio files: 8
G2 patch files: 49

PostPosted: Wed May 10, 2006 1:34 am    Post subject: Re: Sequencer problem.. bug?? Reply with quote  Mark this post and the followings unread

jamos wrote:
.......it resides in slot D ......


Shocked alien Shocked
*flashback to G1 slotD bugstories*



Nahhh, it MUST be the lights thingie Wink
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [7 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » Nord Modular G2 Discussion
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use